]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/classes/scons.bbclass
gnutls: bump PR. don't use _prepend for do_configure.
[familiar-h63xx-build.git] / org.handhelds.familiar / classes / scons.bbclass
1 DEPENDS += "python-scons-native"
2
3 scons_do_compile() {
4         ${STAGING_BINDIR}/scons || \
5         oefatal "scons build execution failed."
6 }
7
8 scons_do_install() {
9         ${STAGING_BINDIR}/scons install || \
10         oefatal "scons install execution failed."
11 }
12
13 EXPORT_FUNCTIONS do_compile do_install