]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/classes/xlibs.bbclass
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / classes / xlibs.bbclass
1 LICENSE= "BSD-X"
2 SECTION = "x11/libs"
3
4 XLIBS_CVS = "cvs://anoncvs:anoncvs@pdx.freedesktop.org/cvs/xlibs"
5
6 inherit autotools pkgconfig
7
8 do_stage() {
9         oe_runmake install prefix=${STAGING_DIR} \
10                bindir=${STAGING_BINDIR} \
11                includedir=${STAGING_INCDIR} \
12                libdir=${STAGING_LIBDIR} \
13                datadir=${STAGING_DATADIR} \
14                 mandir=${STAGING_DATADIR}/man
15 }