]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/apr/apr_1.1.1.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / apr / apr_1.1.1.bb
1 DESCRIPTION = "Apache Portable Runtime (APR) library"
2 SECTION = "libs"
3 MAINTAINER = "Mustafa Yuecel <yuecelm@ee.ethz.ch>"
4 LICENSE = "Apache License, Version 2.0"
5
6 PR = "r0"
7
8 # apache mirrors?
9 SRC_URI = "http://mirror.switch.ch/mirror/apache/dist/apr/${P}.tar.bz2"
10
11 inherit autotools lib_package binconfig
12
13 do_configure() {
14   oe_runconf
15 }
16
17 do_stage() {
18   oe_libinstall -a -so -C .libs libapr-1 ${STAGING_LIBDIR}
19 }