]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/autofs/autofs_3.1.7.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / autofs / autofs_3.1.7.bb
1 DESCRIPTION = "Kernel based automounter for linux."
2 SECTION = "base"
3 LICENSE = "GPL"
4 SRC_URI = "ftp://ftp.kernel.org/pub/linux/daemons/autofs/v3/autofs-${PV}.tar.bz2"
5
6 inherit autotools
7
8 do_configure_prepend () {
9         if [ ! -e acinclude.m4 ]; then
10                 cp aclocal.m4 acinclude.m4
11         fi
12 }
13
14 do_install () {
15         install -d ${D}${mandir}/man5 ${D}${mandir}/man8 \
16                    ${D}${sbindir}
17         oe_runmake 'INSTALLROOT=${D}' install
18 }