]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/autofs/autofs_4.0.0.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / autofs / autofs_4.0.0.bb
1 DESCRIPTION = "Kernel based automounter for linux."
2 SECTION = "base"
3 LICENSE = "GPL"
4
5 SRC_URI = "ftp://ftp.kernel.org/pub/linux/daemons/autofs/v4/old/autofs-${PV}-1.tar.bz2"
6
7 inherit autotools
8
9 do_configure_prepend () {
10         if [ ! -e acinclude.m4 ]; then
11                 cp aclocal.m4 acinclude.m4
12         fi
13 }
14
15 do_install () {
16         oe_runmake 'INSTALLROOT=${D}' install
17 }