]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/autofs/autofs_4.1.4.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / autofs / autofs_4.1.4.bb
1 DESCRIPTION = "Kernel based automounter for linux."
2 SECTION = "base"
3 LICENSE = "GPL"
4
5 SRC_URI = "ftp://ftp.kernel.org/pub/linux/daemons/autofs/v4/autofs-${PV}.tar.bz2 \
6            ftp://ftp.kernel.org/pub/linux/daemons/autofs/v4/autofs-4.1.4-misc-fixes.patch;patch=1 \
7            ftp://ftp.kernel.org/pub/linux/daemons/autofs/v4/autofs-4.1.4-multi-parse-fix.patch;patch=1 \
8            ftp://ftp.kernel.org/pub/linux/daemons/autofs/v4/autofs-4.1.4-non-replicated-ping.patch;patch=1 \
9            file://cross.patch;patch=1"
10
11 inherit autotools
12
13 do_configure_prepend () {
14         if [ ! -e acinclude.m4 ]; then
15                 cp aclocal.m4 acinclude.m4
16         fi
17 }
18
19 do_install () {
20         oe_runmake 'INSTALLROOT=${D}' install
21 }