]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/automake/automake-native_1.8.4.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / automake / automake-native_1.8.4.bb
1 SECTION = "devel"
2 include automake_${PV}.bb
3 S = "${WORKDIR}/automake-${PV}"
4 DEPENDS = "autoconf-native"
5
6 inherit native
7
8 do_stage () {
9         oe_runmake install
10         install -d ${datadir}
11         if [ ! -e ${datadir}/aclocal ]; then
12                 ln -sf aclocal-1.8 ${datadir}/aclocal
13         fi
14         if [ ! -e ${datadir}/automake ]; then
15                 ln -sf automake-1.8 ${datadir}/automake
16         fi
17 }