]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/bash/bash_3.0.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / bash / bash_3.0.bb
1 DESCRIPTION = "An sh-compatible command language interpreter."
2 HOMEPAGE = "http://cnswww.cns.cwru.edu/~chet/bash/bashtop.html"
3 DEPENDS = "ncurses"
4 SECTION = "base/shell"
5 LICENSE = "GPL"
6 PR = "r4"
7
8 SRC_URI = "${GNU_MIRROR}/bash/bash-${PV}.tar.gz \
9         file://signames-mipsel.diff;patch=1"
10
11 inherit autotools gettext
12
13 PARALLEL_MAKE = ""
14
15 bindir = "/bin"
16 sbindir = "/sbin"
17
18 EXTRA_OECONF = "--with-ncurses"
19 export CC_FOR_BUILD = "${BUILD_CC}"
20
21 do_configure () {
22         gnu-configize
23         oe_runconf
24 }