]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/bootsplash/bootsplash_3.0.7.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / bootsplash / bootsplash_3.0.7.bb
1 # bootsplash OE build file
2 # Copyright (C) 2004, Advanced Micro Devices, Inc.  All Rights Reserved
3 # Released under the MIT license (see packages/COPYING)
4
5 DESCRIPTION="Bootsplash shows pretty pictures during boot"
6 HOMEPAGE="http://www.bootsplash.org"
7 SECTION = "media-gfx"
8 LICENSE = "GPL"
9 SRC_URI="ftp://ftp.openbios.org/pub/bootsplash/rpm-sources/bootsplash/bootsplash-${PV}.tar.bz2"
10
11 DEPENDS="freetype"
12
13 do_compile() {
14         oe_runmake -C Utilities 
15 }
16
17 do_install() {
18         install -d ${D}${bindir}/
19         install -m 0755 ${S}/Utilities/fbtruetype ${D}${bindir}
20         install -m 0755 ${S}/Utilities/splash ${D}${bindir}
21 }