]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/btxml/btxml.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / btxml / btxml.bb
1 DESCRIPTION = "Bluetooh Download Data from remote phones"
2 PRIORITY = "optional"
3 SECTIONS = "apps"
4 DEPENDS = "bluez-libs"
5 HOMEPAGE = "http://www.saftware.de"
6 LICENSE = "GPL"
7
8 SRC_URI = "http://www.saftware.de/bluetooth/btxml.c"
9 S = "${WORKDIR}"
10
11 do_compile() {
12     ${CC} ${CPPFLAGS} -c -o btxml.o btxml.c
13     ${CC} -o btxml -lbluetooth -L${STAGING_LIBDIR} btxml.o
14 }
15
16 do_install() {
17     install -d ${D}${bindir}/
18     install -m 0775 btxml ${D}${bindir}/
19 }