]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/came/came_1.7.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / came / came_1.7.bb
1 DESCRIPTION = "camE is a rewrite of the xawtv webcam app, which adds imlib2 \
2 support and additional features."
3 MAINTAINER = "Chris Larson <kergoth@handhelds.org>"
4 DEPENDS = "curl giblib"
5 SECTION = "x11/utils"
6 LICENSE = "GPLv2"
7
8 SRC_URI = "http://linuxbrit.co.uk/downloads/camE-${PV}.tar.gz \
9            file://make.patch;patch=1 \
10            file://compile.patch;patch=1"
11 S = "${WORKDIR}/camE-${PV}"
12
13 do_install () {
14         oe_runmake 'DESTDIR=${D}' \
15                    'prefix=${prefix}' \
16                    'exec_prefix=${exec_prefix}' \
17                    'bindir=${bindir}' \
18                    'mandir=${mandir}' \
19                    'docdir=${docdir}/${P}' \
20                    install
21 }