]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/ccdv/ccdv.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / ccdv / ccdv.bb
1 DESCRIPTION = "ccdv is a tool to reduce the deluge of make output to make \
2 finding actual problems easier."
3 MAINTAINER = "Chris Larson <kergoth@handhelds.org>"
4 LICENSE = "GPL"
5 SRC_URI = "http://openembedded.org/dl/ccdv.c"
6 S = "${WORKDIR}"
7
8 do_compile () {
9         ${CC} ${CFLAGS} ${LDFLAGS} ccdv.c -o ccdv
10 }
11
12 do_install () {
13         install -d ${D}${bindir}
14         install -m 0755 ccdv ${D}${bindir}/
15 }