]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/cramfs/cramfs_1.1.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / cramfs / cramfs_1.1.bb
1 SECTION = "base"
2 SRC_URI = "${SOURCEFORGE_MIRROR}/cramfs/cramfs-1.1.tar.gz"
3 LICENSE = "GPLv2"
4 DEPENDS = "zlib"
5
6 do_compile() {
7         oe_runmake
8 }
9
10 do_install() {
11         install -d ${D}${bindir}
12         install mkcramfs ${D}${bindir}
13         install cramfsck ${D}${bindir}
14 }
15