]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/dcron/dcron_2.3.3.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / dcron / dcron_2.3.3.bb
1 SECTION = "base"
2 DESCRIPTION = "Dillon's Cron is a multi-user cron written from scratch, \
3 similar to vixie-cron but with major differences."
4 LICENSE = "GPL"
5
6 SRC_URI = "http://ibiblio.org/pub/Linux/system/daemons/cron/dcron-${PV}.tar.gz \
7            file://compile.patch;patch=1"
8
9 do_install () {
10         install -d ${D}${bindir} ${D}${sbindir} \
11                    ${D}${mandir}/man1 ${D}${mandir}/man8
12         install -m 0755 crond ${D}${sbindir}/
13         install -m 4755 crontab ${D}${bindir}/
14         install crontab.1 ${D}${mandir}/man1
15         install crond.8 ${D}${mandir}/man8
16 }