]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/dhclient/dhclient_2.0pl5.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / dhclient / dhclient_2.0pl5.bb
1 SECTION = "console/network"
2 DESCRIPTION = "ISC DHCP Distribution (client and server)."
3 LICENSE = "BSD"
4
5 SRC_URI = "ftp://ftp.isc.org/isc/dhcp/dhcp-2.0-history/dhcp-${PV}.tar.gz \
6            file://make.patch;patch=1"
7 S = "${WORKDIR}/dhcp-${PV}"
8
9 export BINDIR = "${sbindir}"
10
11 do_configure () {
12         ./configure ${TARGET_SYS}
13 }
14
15 do_install () {
16         oe_runmake "DESTDIR=${D}" install
17 }