]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/e17/engage_20060128.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / e17 / engage_20060128.bb
1 DESCRIPTION = "Engage is the E17 icon dock"
2 DEPENDS = "evas-x11 ecore-x11 esmart-x11 imlib2-x11 edje ewl e"
3 LICENSE = "MIT"
4 SECTION = "e/apps"
5 MAINTAINER = "Justin Patrin <papercrane@reversefold.com>"
6 PR = "r2"
7
8 SRC_URI = "cvs://anonymous@thinktux.net/root;module=misc/engage;date=${PV} \
9            file://no-local-includes.patch;patch=1"
10 S = "${WORKDIR}/engage"
11
12 inherit autotools pkgconfig binconfig
13
14 EXTRA_OECONF = "--with-edje-cc=${STAGING_BINDIR}/edje_cc"
15
16 do_prepsources () {
17   make clean distclean || true
18 }
19 addtask prepsources after do_fetch before do_unpack
20
21 FILES_${PN} = "${bindir}/* ${libdir}/* ${datadir} ${sysconfdir} ${sbindir}"
22