]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/fam/fam_2.6.10.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / fam / fam_2.6.10.bb
1 DESCRIPTION = "File Alteration Monitor"
2 SECTION = "libs"
3 PRIORITY = "optional"
4 LICENSE = "GPL LGPL"
5
6 SRC_URI = "ftp://oss.sgi.com/projects/fam/download/stable/fam-${PV}.tar.gz \
7            file://rpcsvc.patch;patch=1"
8
9 inherit autotools 
10
11 CPPFLAGS_append = " -DNDEBUG"
12
13 do_stage() {
14         oe_libinstall -so -a -C libfam libfam ${STAGING_LIBDIR}/
15         install -m 0644 ${S}/include/fam.h ${STAGING_INCDIR}/
16 }
17