]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/fget/fget_1.3.3.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / fget / fget_1.3.3.bb
1 LICENSE = "BSD"
2 DESCRIPTION = "fget is a commandline tool for mirroring \
3 remote files via FTP. It was designed as an analog to the \
4 GNU wget utility. The fget package includes an FTP client \
5 library, so that others can make use of FTP from within \
6 their own C programs."
7 SECTION = "libs"
8 PRIORITY = "optional"
9
10 SRC_URI = "ftp://ftp.feep.net/pub/software/fget/fget-${PV}.tar.gz"
11
12 inherit autotools 
13
14 do_configure() {
15         oe_runconf
16 }
17
18 do_stage() {
19         oe_libinstall -a -C lib libfget ${STAGING_LIBDIR}
20         install -m 0755 lib/libfget.h ${STAGING_INCDIR}/
21 }
22