]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/file/file-native_4.13.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / file / file-native_4.13.bb
1 include file_${PV}.bb
2 inherit native
3
4 # avoid dependency loop
5 DEPENDS = ""
6
7 do_stage() {
8         install -m 0755 src/file ${STAGING_BINDIR}/
9         oe_libinstall -so -C src libmagic ${STAGING_LIBDIR}/
10 }
11