]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/flnx/flnx_0.17.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / flnx / flnx_0.17.bb
1 SECTION = "x11/libs"
2 LICENSE = "LGPL"
3 DEPENDS = "microwindows"
4 RDEPENDS = "microwindows"
5 SRC_URI = "ftp://ftp.microwindows.org/pub/microwindows/flnx/flnx-${PV}.tar.gz"
6 DESCRIPTION = "fltk library for microwindows."
7
8 inherit autotools
9
10 EXTRA_OECONF = "--with-microwin=${STAGING_LIBDIR}/.."
11
12 do_install () {
13         oe_runmake "bindir=${D}${bindir}" \
14                    "libdir=${D}${libdir}" \
15                    "includedir=${D}${includedir}" install
16 }