]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/froot/froot_0.7.1.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / froot / froot_0.7.1.bb
1 DESCRIPTION = "Froot is a game like frozen bubbles"
2 SECTION = "opie/games"
3 APPNAME = "froot"
4 APPTYPE = "binary"
5 APPDESKTOP = "${S}"
6 LICENSE = "GPL"
7 PR = "r2"
8
9 SRC_URI = "http://www.cs.unc.edu/~scheuerm/froot/froot-${PV}.tar.gz"
10 S = "${WORKDIR}/froot-${PV}"
11
12 inherit opie
13
14 do_install() {
15     install -d ${D}${palmtopdir}/help/html
16     install -d ${D}${palmtopdir}/pics/froot
17     install -m 0644 Froot.png ${D}${palmtopdir}/pics/
18     install -m 0644 help/html/froot.html ${D}${palmtopdir}/help/html/
19     install -m 0644 pics/froot/*.png ${D}${palmtopdir}/pics/froot/
20 }