]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/gal/gal-2.1_2.1.10.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / gal / gal-2.1_2.1.10.bb
1 LICENSE = "GPL"
2 SECTION = "x11/libs"
3 DEPENDS = "intltool libgnomeprint gtk+ libglade libgnomeui libgnomecanvas libxml2 libgnomeprintui"
4
5 inherit gnome
6
7 SRC_URI = "${GNOME_MIRROR}/gal/2.1/gal-${PV}.tar.bz2 \
8         file://configure.patch;patch=1 \
9         file://forward-decl.patch;patch=1 \
10         file://iconv-detect.h"
11
12 S = "${WORKDIR}/gal-${PV}"
13
14 do_configure_prepend() {
15         cp ${WORKDIR}/iconv-detect.h ${S}/
16 }
17
18 do_stage() {
19         gnome_stage_includes
20         oe_libinstall -C gal -so -a libgal-2.2 ${STAGING_LIBDIR}
21 }