]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/gawk/gawk-native_3.1.4.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / gawk / gawk-native_3.1.4.bb
1 INHIBIT_AUTOTOOLS_DEPS = "1"
2 include gawk_${PV}.bb
3
4 inherit native
5
6 DEPENDS = ""
7 PATCH_DEPENDS = ""
8 PATCHCLEANCMD = ""
9 PATCHCMD = "num='%s'; name='%s'; file='%s'; patch -p "$num" -i "$file""
10
11 S = "${WORKDIR}/gawk-${PV}"
12
13 do_stage() {
14         install -d ${STAGING_BINDIR}
15         install -m 755 gawk ${STAGING_BINDIR}
16 }