]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/gcc/gcc-cross_csl-arm.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / gcc / gcc-cross_csl-arm.bb
1 include gcc_csl-arm.bb
2 # path mangling, needed by the cross packaging
3 include gcc-paths-cross.inc
4 inherit cross
5 # NOTE: split PR.  If the main .oe changes something that affects its *build*
6 # remember to increment this one too.
7 PR = "r0"
8
9 DEPENDS = "virtual/${TARGET_PREFIX}binutils virtual/${TARGET_PREFIX}libc-for-gcc"
10 PROVIDES = "virtual/${TARGET_PREFIX}gcc virtual/${TARGET_PREFIX}g++"
11
12 # cross build
13 include gcc3-cross-build.inc
14 # cross packaging
15 include gcc-package-cross.inc