]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/gimp/gimp_2.3.3.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / gimp / gimp_2.3.3.bb
1 DESCRIPTION =   "The GIMP is the GNU Image Manipulation Program."
2 HOMEPAGE =      "http://www.gimp.org"
3 LICENSE =       "GPL"
4 MAINTAINER =    "Koen Kooi <koen@handhelds.org>"
5
6 SRC_URI =       "ftp://ftp.gimp.org/pub/gimp/v2.3/gimp-${PV}.tar.bz2"
7
8 DEPENDS =       "sed-native libart-lgpl gtk+ jpeg libpng libexif tiff"
9
10 inherit autotools pkgconfig
11 #Don't laugh, this just builds a threaded gimp
12 EXTRA_OECONF =  " --disable-gtktest \
13                 --disable-print \
14                 --disable-python \
15                 --enable-mp"
16
17 do_configure_append() {
18         find ${S} -name Makefile | xargs sed -i s:'-I$(includedir)':'-I.':g
19 }