]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/gnome/gconf-native_2.6.1.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / gnome / gconf-native_2.6.1.bb
1 NOTE = "This is just a dummy package to get packages stop complaining about gconftool-2 \
2         which they are not using anyway... :D"
3
4 inherit native
5
6 do_stage() {
7         echo "#!/bin/sh" >${STAGING_BINDIR}/gconftool-2
8         chmod a+rx ${STAGING_BINDIR}/gconftool-2
9 }
10