]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/gnuplot/qtplot_0.2.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / gnuplot / qtplot_0.2.bb
1 DESCRIPTION = "QT Gnuplot is a front end for Gnuplot. Install Opie-Embedded \
2 console to enable the Launch Gnuplot menu option."
3 SECTION    = "opie/applications"
4 PRIORITY   = "optional"
5 MAINTAINER = "Philip Frampton"
6 LICENSE    = "GPL"
7 PRIORITY   = "optional"
8
9 DEPENDS    = "gnuplot"
10 RDEPDENDS  = "gnuplot"
11
12 HOMEPAGE = "http://www.mneuroth.de/privat/zaurus/gnuplot.html"
13 SRC_URI  = "http://www.mneuroth.de/privat/zaurus/qtplot-${PV}.tar.gz"
14
15 APPTYPE    = "binary"
16 APPDESKTOP = "${S}"
17
18 inherit opie
19
20 do_install_prepend() {
21         install -d ${D}${palmtopdir}/pics 
22         install -d ${D}${palmtopdir}/help/html
23
24         install -m 644 Qtplot.png ${D}${palmtopdir}/pics/
25         install -m 644 qtplot.html ${D}${palmtopdir}/help/html/
26 }