]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/gpe-bluetooth/gpe-bluetooth_0.45.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / gpe-bluetooth / gpe-bluetooth_0.45.bb
1 LICENSE = "GPL"
2 inherit gpe autotools
3
4 DESCRIPTION = "GPE bluetooth support"
5 DEPENDS = "gtk+ libdisplaymigration libgpewidget openobex libgpevtype bluez-libs sqlite dbus libglade blueprobe bluez-utils-dbus"
6 RDEPENDS = "bluez-utils-dbus blueprobe"
7 MAINTAINER = "Phil Blundell <pb@handhelds.org>"
8 SECTION = "gpe"
9 PRIORITY = "optional"
10 PR = "r1"
11
12 SRC_URI = "${GPE_MIRROR}/${PN}-${PV}.tar.bz2 \
13            file://bluez-pin-gpe.glade"
14
15 FILES_${PN} += '${datadir}/bluez-pin'
16
17 do_install_append() {
18 install -d ${D}${datadir}/bluez-pin
19 install -m 644 ${WORKDIR}/bluez-pin-gpe.glade ${D}${datadir}/bluez-pin/
20
21 }
22