]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/gpe-bootsplash/gpe-bootsplash_1.13.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / gpe-bootsplash / gpe-bootsplash_1.13.bb
1 inherit gpe
2
3 DEPENDS = "gtk+ librsvg"
4 MAINTAINER = "Phil Blundell <pb@handhelds.org>"
5 SECTION = "gpe"
6 PRIORITY = "optional"
7 LICENSE = "GPL"
8 PR = "r2"
9
10 SRC_URI += "file://splash-p.svg file://splash-l.svg"
11
12 FILES_${PN} += "${datadir}/gpe"
13
14 do_install_append() {
15         install -m 0644 ${WORKDIR}/splash-p.svg ${D}${datadir}/gpe/splash-p.svg
16         install -m 0644 ${WORKDIR}/splash-l.svg ${D}${datadir}/gpe/splash-l.svg
17         mv ${D}${sysconfdir}/rcS.d/S00bootsplash ${D}${sysconfdir}/rcS.d/S02bootsplash
18 }
19