]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/gpe-fsi/gpe-fsi_0.1.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / gpe-fsi / gpe-fsi_0.1.bb
1 DESCRIPTION = "GPE frontend for libfsi-client"
2 MAINTAINER = "Koen Kooi <koen@handhelds.org>"
3 LICENCE = "gpl"
4
5 inherit gpe
6
7 SRC_URI = "http://dominion.kabel.utwente.nl/koen/pda/files/gpe-fsi.tar.bz2"
8 PR = "r1"
9
10 DEPENDS = "libgpewidget fsi-client gtk+"
11 SECTION = "gpe"
12
13 S ="${WORKDIR}/gpe-fsi"
14
15 do_compile() {
16         oe_runmake all
17 }
18
19 do_install() {
20         install -d ${D}${bindir}
21         install -d ${D}${libdir}
22         install -d ${D}/usr/share/applications
23         install -d ${D}/usr/share/pixmaps/
24         install gpe-fsi ${D}${bindir}
25         install gpe-fsi.desktop ${D}/usr/share/applications/
26         install gpe-fsi.png ${D}/usr/share/pixmaps/
27 }
28