]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/gpe-nmf/gpe-nmf_0.22.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / gpe-nmf / gpe-nmf_0.22.bb
1 LICENSE = "GPL"
2 inherit gpe pkgconfig
3
4 DESCRIPTION = "GPE audio player"
5 DEPENDS = "gtk+ libgpewidget gstreamer gst-plugins"
6 RDEPENDS = "esd \
7         gst-plugins \
8         gst-plugin-audio \
9         gst-plugin-audioconvert \
10         gst-plugin-audiofile \
11         gst-plugin-esd \
12         gst-plugin-typefindfunctions \
13         gst-plugin-decodebin \
14         gst-plugin-volume"
15 RRECOMMENDS = "gst-plugin-mad \
16         gst-plugin-tagedit \
17         gst-plugin-ivorbis \
18         gst-plugin-tcp"
19
20 SRC_URI += " file://playlist-segfault.patch;patch=1;pnum=0"
21
22 SECTION = "gpe"
23 PRIORITY = "optional"
24 PR = "r1"
25
26 PARALLEL_MAKE=""
27
28 do_compile() {
29         oe_runmake PREFIX=${prefix} GST_VERSION="0.8"
30 }