]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/grep/grep_2.5.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / grep / grep_2.5.bb
1 LICENSE = "GPL"
2 SECTION = "console/utils"
3 DESCRIPTION = "grep GNU utility"
4 MAINTAINER = "Pawel Osiczko <p.osiczko@tetrapyloctomy.org>"
5
6 SRC_URI = "${GNU_MIRROR}/grep/grep-${PV}.tar.bz2 \
7            file://install.patch;patch=1"
8
9 inherit autotools
10
11 EXTRA_OECONF = "--disable-perl-regexp --disable-ncurses"
12
13 do_configure () {
14         rm -f ${S}/m4/init.m4
15         autotools_do_configure
16 }