]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/groff/groff_1.19.1.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / groff / groff_1.19.1.bb
1 LICENSE = "GPL"
2 SECTION = "base"
3 DESCRIPTION = "GNU roff"
4 RDEPENDS="libstdc++6"
5 MAINTAINER = "Inge Arnesen <inge.arnesen@gmail.com>"
6 SRC_URI = "http://ftp.gnu.org/gnu/groff/groff-${PV}.tar.gz \
7                    file://groff.patch;patch=1"
8
9 # prefix and exec-prefix are broken and the .in file is broken too 
10 # and can't be autoreconf'ed, so specify every dir
11 EXTRA_OECONF="--prefix=${D} --exec-prefix=${D} --bindir=${D}/usr/bin --datadir=${D}/usr/share --mandir=${D}/usr/man --infodir=${D}/usr/share/info"
12
13 inherit autotools
14
15 do_configure () {
16         oe_runconf
17 }
18
19 #do_install() {
20 #       oe_runmake 'PREFIX=${D}' install
21 #}
22