]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/hostap/hostap-utils_0.3.7.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / hostap / hostap-utils_0.3.7.bb
1 DESCRIPTION = "User mode helpers for the hostap driver"
2 HOMEPAGE = "http://hostap.epitest.fi"
3 SECTION = "kernel/userland"
4 PRIORITY = "optional"
5 MAINTAINER = "Michael 'Mickey' Lauer <mickey@Vanille.de>"
6 LICENSE = "GPL"
7 RDEPENDS = "hostap-modules (${PV})"
8 PR = "r1"
9
10 SRC_URI = "http://hostap.epitest.fi/releases/hostap-utils-${PV}.tar.gz \
11            file://hostap-fw-load.patch;patch=1"
12 S = "${WORKDIR}/hostap-utils-${PV}"
13
14 BINARIES = "hostap_crypt_conf hostap_diag hostap_fw_load hostap_io_debug \
15             hostap_rid prism2_param prism2_srec split_combined_hex"
16
17 do_install() {
18         install -d ${D}${sbindir}/
19         for f in ${BINARIES}
20         do
21                 install -m 0755 $f ${D}${sbindir}/
22         done
23 }
24