]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/hotplug-qcop/hotplug-qcop_cvs.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / hotplug-qcop / hotplug-qcop_cvs.bb
1 DESCRIPTION = "HotPlug -> QCOP Event Bridge"
2 SECTION = "opie/base"
3 MAINTAINER = "Michael 'Mickey' Lauer <mickey@Vanille.de>"
4 RDEPENDS = "opie-qcop hotplug"
5 LICENSE = "GPL"
6 PR = "r0"
7
8 SRC_URI = "${HANDHELDS_CVS};module=opie/core/tools/hotplug-qcop"
9 S = "${WORKDIR}/hotplug-qcop"
10
11 inherit opie
12
13 sbindir="/sbin"
14
15 do_install() {
16         install -d ${D}${sbindir}
17         install -m 0755 hotplug-qcop ${D}${sbindir}
18         
19         install -d ${D}${sysconfdir}/hotplug.d/default/
20         ln -sf /sbin/hotplug-qcop ${D}${sysconfdir}/hotplug.d/default/11-qcop.hotplug
21 }
22
23 FILES_${PN} = "${sysconfdir} ${sbindir}"