]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/iaimaster/iaimaster_0.5.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / iaimaster / iaimaster_0.5.bb
1 DESCRIPTION = "Pen action mini game. You fight evil Iai-Master and must survive. \
2 (Iai is a kind of the samurai fighting style)"
3 MAINTAINER = "Michael 'Mickey' Lauer <mickey@Vanille.de>"
4 SECTION = "opie/games"
5 LICENSE = "GPL"
6 APPNAME = "${PN}"
7 APPTYPE = "binary"
8 APPDESKTOP = "${WORKDIR}"
9
10 SRC_URI = "http://www.urban.ne.jp/home/kanemori/zaurus/IaiMaster_${PV}.tar.gz \
11            file://iaimaster.desktop \
12            file://iaimaster.png"
13 S = "${WORKDIR}/IaiMaster"
14
15 inherit opie
16
17 EXTRA_QMAKEVARS_POST = "TARGET=${PN}"
18
19 do_configure_prepend() {
20         qmake -project
21 }
22
23 do_install() {
24         install -d ${D}${palmtopdir}/pics/
25         install -m 0644 ${WORKDIR}/iaimaster.png ${D}${palmtopdir}/pics/
26 }
27