]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/ice/ice_6.3.3.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / ice / ice_6.3.3.bb
1 SECTION = "libs"
2 LICENSE= "MIT"
3 PRIORITY = "optional"
4 MAINTAINER = "Phil Blundell <pb@handhelds.org>"
5 DEPENDS = "x11"
6 DESCRIPTION = "X11 ICE library"
7 PR = "r1"
8
9 SRC_URI = "${XLIBS_MIRROR}/libICE-${PV}.tar.bz2 \
10            file://autofoo.patch;patch=1"
11 S = "${WORKDIR}/libICE-${PV}"
12
13 inherit autotools pkgconfig 
14
15 do_stage () {
16         oe_runmake install DESTDIR="" bindir=${STAGING_BINDIR} includedir=${STAGING_INCDIR} libdir=${STAGING_LIBDIR} prefix=${STAGING_DIR}
17 }