]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/ipac-ng/ipac-ng_1.30.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / ipac-ng / ipac-ng_1.30.bb
1 SECTION = "console/network"
2 DESCRIPTION = "IPAC-NG is the iptables/ipchains based IP accounting package for Linux"
3 HOMEPAGE = "http://ipac-ng.sourceforge.net/"
4 MAINTAINER = "Bruno Randolf <bruno.randolf@4g-systems.biz>"
5 SRC_URI = "${SOURCEFORGE_MIRROR}/ipac-ng/ipac-ng-${PV}.tar.bz2 \
6         file://makefile-build-cc.diff;patch=1;pnum=0"
7 RDEPENDS = "perl libgd-perl"
8 LICENSE = "GPL"
9
10 inherit autotools
11
12 do_configure() {
13         oe_runconf
14 }
15
16 do_install_append() {
17         install -d ${D}${sysconfdir}/ipac-ng
18         install -m 644 ${S}/doc/ipac.conf.sample ${D}${sysconfdir}/ipac-ng
19         install -m 644 ${S}/doc/rules.conf.sample ${D}${sysconfdir}/ipac-ng
20 }