]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/ipkg/ipkg-collateral.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / ipkg / ipkg-collateral.bb
1 DESCRIPTION = "ipkg configuration files"
2 SECTION = "base"
3 LICENSE = "MIT"
4 PR = "r2"
5
6 SRC_URI = " \
7 file://ipkg.conf.comments       \
8 file://lists \
9 file://dest \
10 file://src \
11 "
12
13 do_compile () {
14         cat ${WORKDIR}/ipkg.conf.comments >${WORKDIR}/ipkg.conf
15         cat ${WORKDIR}/src      >>${WORKDIR}/ipkg.conf
16         cat ${WORKDIR}/dest     >>${WORKDIR}/ipkg.conf
17         cat ${WORKDIR}/lists    >>${WORKDIR}/ipkg.conf
18 }
19
20 do_install () {
21         install -d ${D}${sysconfdir}/
22         install -m 0644 ${WORKDIR}/ipkg.conf ${D}${sysconfdir}/ipkg.conf
23 }