]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/libcroco/libcroco_0.6.0.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / libcroco / libcroco_0.6.0.bb
1 DESCRIPTION = "The Libcroco project is an effort to build a generic Cascading Style Sheet (CSS) parsing and manipulation toolkit"
2 SECTION = "x11/utils"
3 MAINTAINER = "Koen Kooi <koen@handhelds.org>"
4 DEPENDS = "glib-2.0 libxml2"
5 LICENSE = "LGPL"
6 PR = "r1"
7
8 inherit autotools pkgconfig gnome
9
10 do_stage() {
11         install -d ${STAGING_LIBDIR}
12         install -d ${STAGING_INCDIR}/libcroco
13         install -m 644 src/*.h ${STAGING_INCDIR}/libcroco/
14         install -m 755 src/.libs/*so* ${STAGING_LIBDIR}/
15 }