]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/libfakekey/libfakekey_svn.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / libfakekey / libfakekey_svn.bb
1 DESCRIPTION = "Matchbox keyboard"
2 LICENSE = "GPL"
3 DEPENDS = "xtst"
4 SECTION = "x11/wm"
5 PR="r1"
6 PV = "0.0+svn${CVSDATE}"
7
8 SRC_URI = "svn://svn.o-hand.com/repos/matchbox/trunk;module=${PN};proto=http"
9
10 S = "${WORKDIR}/${PN}"
11
12 inherit autotools pkgconfig gettext
13
14 FILES_${PN} = "${libdir} \
15                ${datadir}/applications \
16                ${datadir}/pixmaps"
17
18 do_stage () {
19            install -d ${STAGING_INCDIR}/fakekey 
20            install -m 0644 ${S}/fakekey/fakekey.h ${STAGING_INCDIR}/fakekey
21             oe_libinstall -so -C src libfakekey ${STAGING_LIBDIR}               
22 }
23