]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/libgpewidget/libgpewidget_0.103.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / libgpewidget / libgpewidget_0.103.bb
1 LICENSE = "LGPL"
2 PR = "r2"
3 DESCRIPTION = "libgpewidget contains a collection of widgets and other common code shared by many GPE applications."
4 SECTION = "gpe/libs"
5 PRIORITY = "optional"
6 MAINTAINER = "Philip Blundell <pb@handhelds.org>"
7 DEPENDS = "gtk+ cairo libxrender gtk-doc intltool-native"
8
9 SRC_URI = "${GPE_MIRROR}/${PN}-${PV}.tar.bz2"
10
11 inherit pkgconfig autotools
12
13 EXTRA_OECONF = "--enable-cairo"
14
15 do_stage () {
16         oe_libinstall -C .libs -so libgpewidget ${STAGING_LIBDIR}
17         autotools_stage_includes
18 }
19