]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/libgtkstylus/libgtkstylus_0.1.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / libgtkstylus / libgtkstylus_0.1.bb
1 DESCRIPTION = "GTK plugin for stylus based systems"
2 SECTION = "libs"
3 MAINTAINER = "Philip Blundell <pb@handhelds.org>"
4 DEPENDS = "gtk+"
5 PR = "r1"
6 LICENSE = "LGPL"
7 FILES_${PN} = "/etc ${libdir}/gtk-2.0"
8
9 inherit autotools
10
11 SRC_URI = "${GPE_MIRROR}/${PN}-${PV}.tar.bz2 \
12         file://gtkstylus.sh"
13
14 do_install_append() {
15         install -d ${D}${sysconfdir}/profile.d
16         install ${WORKDIR}/gtkstylus.sh ${D}${sysconfdir}/profile.d/
17 }
18