]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/libsamplerate/libsamplerate0_0.1.2.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / libsamplerate / libsamplerate0_0.1.2.bb
1 DESCRIPTION = "An audio Sample Rate Conversion library"
2 SECTION = "libs"
3 LICENSE = "GPL libsamplerate"
4 PR = "r1"
5
6 SRC_URI = "http://www.mega-nerd.com/SRC/libsamplerate-${PV}.tar.gz"
7 S = "${WORKDIR}/libsamplerate-${PV}"
8
9 inherit autotools pkgconfig
10
11 do_stage() {
12         oe_libinstall -a -so -C src libsamplerate ${STAGING_LIBDIR}
13         install -m 0644 ${S}/src/samplerate.h ${STAGING_INCDIR}/
14 }
15
16 PACKAGES = "${PN}"
17 FILES_${PN} = "${libdir}/libsamplerate.so*"