]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/libsm/libsm_6.0.3.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / libsm / libsm_6.0.3.bb
1 SECTION = "libs"
2 LICENSE = "MIT-X"
3 PRIORITY = "optional"
4 MAINTAINER = "Phil Blundell <pb@handhelds.org>"
5 DEPENDS = "x11 ice"
6 DESCRIPTION = "Session management library"
7 PR = "r1"
8
9 SRC_URI = "${XLIBS_MIRROR}/libSM-${PV}.tar.bz2 \
10            file://autofoo.patch;patch=1"
11 S = "${WORKDIR}/libSM-${PV}"
12
13 inherit autotools pkgconfig 
14
15 do_stage () {
16         oe_runmake install DESTDIR="" bindir=${STAGING_BINDIR} includedir=${STAGING_INCDIR} libdir=${STAGING_LIBDIR} prefix=${STAGING_DIR}
17 }