]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/libvncserver/x11vnc_0.7.1.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / libvncserver / x11vnc_0.7.1.bb
1 DESCRIPTION = "X11 VNC server"
2 SECTION = "x11"
3 PRIORITY = "optional"
4 DEPENDS = "zlib jpeg x11"
5 LICENSE = "GPL"
6
7 SRC_URI = "${SOURCEFORGE_MIRROR}/libvncserver/LibVNCServer-${PV}.tar.gz"
8
9 CFLAGS_append = " -D_REENTRANT"
10 S = "${WORKDIR}/LibVNCServer-${PV}"
11 # Original SUBDIRS is='libvncserver examples contrib vncterm classes libvncclient client_examples test'
12 EXTRA_OEMAKE_append=" SUBDIRS='libvncserver x11vnc'"
13
14 inherit autotools
15
16 do_install () {
17         install -d ${D}${bindir}
18         install -m 0755 x11vnc/x11vnc ${D}${bindir}
19 }