]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/libxcursor/libxcursor_1.1.2.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / libxcursor / libxcursor_1.1.2.bb
1 SECTION = "x11/libs"
2 LICENSE= "BSD-X"
3 PRIORITY = "optional"
4 MAINTAINER = "Phil Blundell <pb@handhelds.org>"
5 DESCRIPTION = "X Cursor library"
6 DEPENDS = "libxfixes"
7 PR = "r2"
8
9 SRC_URI = "${XLIBS_MIRROR}/libXcursor-${PV}.tar.bz2 \
10            file://autofoo.patch;patch=1"
11 S = "${WORKDIR}/libXcursor-${PV}"
12 FILES_${PN} += "${libdir}/libXcursor.so"
13
14 inherit autotools pkgconfig 
15
16 do_stage() {
17         oe_runmake install prefix=${STAGING_DIR} \
18                bindir=${STAGING_BINDIR} \
19                includedir=${STAGING_INCDIR} \
20                libdir=${STAGING_LIBDIR} \
21                datadir=${STAGING_DATADIR} \
22                mandir=${STAGING_DIR}/man
23 }