]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/libxcursor/libxcursor_cvs.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / libxcursor / libxcursor_cvs.bb
1 PV = "0.0cvs${CVSDATE}"
2 LICENSE= "BSD-X"
3 SECTION = "x11/libs"
4 PRIORITY = "optional"
5 MAINTAINER = "Phil Blundell <pb@handhelds.org>"
6 DESCRIPTION = "X Cursor library"
7 DEPENDS = "libxfixes"
8 PR = "r2"
9
10 SRC_URI = "cvs://anoncvs:anoncvs@pdx.freedesktop.org/cvs/xlibs;module=Xcursor"
11 S = "${WORKDIR}/Xcursor"
12 FILES_${PN} += "${libdir}/libXcursor.so"
13
14 inherit autotools pkgconfig 
15
16 do_stage() {
17         oe_runmake install prefix=${STAGING_DIR} \
18                bindir=${STAGING_BINDIR} \
19                includedir=${STAGING_INCDIR} \
20                libdir=${STAGING_LIBDIR} \
21                datadir=${STAGING_DATADIR} \
22                mandir=${STAGING_DIR}/man
23 }