]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/libxml/libxml2-native_2.6.10.bb
updated familiar to use dbus 0.94. That caused also the update of modules using DBUS...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / libxml / libxml2-native_2.6.10.bb
1 DESCRIPTION = "GNOME XML library"
2
3 SRC_URI = "ftp://xmlsoft.org/libxml2/old/libxml2-${PV}.tar.gz"
4
5 FILESDIR = "${@os.path.dirname(bb.data.getVar('FILE',d,1))}/libxml2-${PV}"
6 S = "${WORKDIR}/libxml2-${PV}"
7
8 inherit autotools native pkgconfig 
9
10 EXTRA_OECONF = "--without-python --without-debug --without-legacy --without-schemas --without-catalog --without-docbook --without-c14n"
11
12 headers = "DOCBparser.h HTMLparser.h HTMLtree.h SAX.h SAX2.h c14n.h catalog.h chvalid.h debugXML.h dict.h encoding.h entities.h globals.h hash.h list.h nanoftp.h nanohttp.h parser.h parserInternals.h pattern.h relaxng.h schemasInternals.h threads.h tree.h uri.h valid.h xinclude.h xlink.h xmlIO.h xmlautomata.h xmlerror.h xmlexports.h xmlmemory.h xmlreader.h xmlregexp.h xmlschemas.h xmlschemastypes.h xmlstring.h xmlunicode.h xmlversion.h xmlwriter.h xpath.h xpathInternals.h xpointer.h"
13
14 do_stage () {
15         oe_runmake install
16 }