]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/linux/linux-h1940_2.6.11-bk1-h1940.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / linux / linux-h1940_2.6.11-bk1-h1940.bb
1 DESCRIPTION = "Linux kernel for h1940 devices."
2 MAINTAINER = "Arjan Schrijver <arjan@anymore.nl>"
3 SECTION = "kernel"
4 LICENSE = "GPL"
5
6 COMPATIBLE_HOST = "arm.*-linux"
7
8 SRC_URI = "ftp://ftp.kernel.org/pub/linux/kernel/v2.6/linux-2.6.11.tar.bz2 \
9            ftp://ftp.kernel.org/pub/linux/kernel/v2.6/snapshots/old/patch-2.6.11-bk1.gz;patch=1 \
10            http://rtpnet.nerim.net/ipaq/2.6.11-bk1/2.6.11-bk1-h1940.patch;patch=1 \
11            file://defconfig"
12
13 S = "${WORKDIR}/linux-2.6.11"
14
15 inherit kernel
16
17 do_configure() {
18         install -m 0644 ${WORKDIR}/defconfig ${S}/.config
19         yes '' | oe_runmake oldconfig
20 }